All Systems down due to a CORS error

Incident Report for Zomentum

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 10:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2025 - 09:55 UTC

Investigating

A back end configuration has resulted in Network Errors.
Posted Jul 04, 2025 - 09:42 UTC
This incident affected: API servers (Main API server) and Client application.