Elevated API Errors
Incident Report for Zomentum
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 13:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 06, 2023 - 13:10 UTC
This incident affected: API servers (Main API server).