Issue with WYSIWYG Editor
Incident Report for Zomentum
Resolved
We have resolved the issue with the WYSIWYG editor (TinyMCE) in Zomentum. The problem was caused by rate limits from the editor provider. To address this, we have now hosted the editor ourselves as a permanent solution. We appreciate your patience and understanding. Thank you.
Posted Jun 12, 2024 - 12:40 UTC
Monitoring
We have implemented a temporary fix for the issue with the WYSIWYG editor (TinyMCE) in Zomentum. Our team is closely monitoring the situation to ensure stability. We are also working on a permanent fix and will update you once it is deployed. Thank you for your patience and understanding.
Posted Jun 11, 2024 - 08:59 UTC
Identified
We are currently experiencing an issue with the WYSIWYG editor (TinyMCE) in our applications. Our team is actively working on resolving this as quickly as possible. We apologize for any inconvenience caused and appreciate your patience.

Thank you for your understanding.
Posted Jun 11, 2024 - 08:35 UTC
This incident affected: Client application.